[4RS] Mise a jour R-Link

Un avis sur un poste, des HP ? Comment remplacer un siège ou un volant ? Tout est ici...

Modérateur : Team Clio RS Concept ®

Auteur Message
Avatar du membre
mesterial
Clioteux Respecté
Clioteux Respecté
Messages : 1552
Voiture : 4RS2 Trophy
Departement : 38
Slogan : Pika! Pika! ^^

Mise a jour R-Link

Messagepar mesterial » sam. 24 févr. 2018 06:49

Dernier message de la page précédente :

Dans paramètres du véhicule, tu as "indication de conduite" un truc comme ça.
Publicité
Annonce Clio RS Concept
Slogan : Si vous aimez le forum, ne me bloquez pas !!

Mise a jour R-Link

Messagepar Publicité » sam. 24 févr. 2018 06:49

Avatar du membre
nonotus57
Nouveau Membre
Nouveau Membre
Messages : 14
Prénom : arnaud
Voiture : megane 3 rs
Departement : 57
Slogan : Fan de sportive

Mise a jour R-Link

Messagepar nonotus57 » sam. 24 févr. 2018 15:16

mesterial a écrit :Dans paramètres du véhicule, tu as "indication de conduite" un truc comme ça.
Sur megane 3 je crois pas.. par contre j’ai trouvé dans le calculo du tdb une ligne "freeshift light" et une autre "always display freeshift light"
Je pense que ça doit être ça
Avatar du membre
twingo_man
Clioteux de Base
Clioteux de Base
Messages : 123

Mise a jour R-Link

Messagepar twingo_man » dim. 25 févr. 2018 09:39

j'avais vu une section permettant de dire le type d’éclairage (led, xénon ou halogène), je n'arrive pas à remettre la main dessus.
quelqu'un sait ou ça se trouve?
Avatar du membre
nonotus57
Nouveau Membre
Nouveau Membre
Messages : 14
Prénom : arnaud
Voiture : megane 3 rs
Departement : 57
Slogan : Fan de sportive

Mise a jour R-Link

Messagepar nonotus57 » jeu. 1 mars 2018 01:23

Image

Celle-là ?
Avatar du membre
LapinDTC
Nouveau Membre
Nouveau Membre
Messages : 11
Prénom : Loic
Voiture : clio rs trophy
Departement : 13
Slogan : Je réfléchi encore à ce que je vais écrire ici. lol

Mise a jour R-Link

Messagepar LapinDTC » lun. 5 mars 2018 17:32

olivier-26 a écrit :Bonjour, étant nouveau sur le forum, un grand merci à celui qui pourras m'aider à modifier le r link pour avoir Android auto. Je ne possède pas de pc portable et je compte pas en acheter un seulement pour cela. Si quelqu'un est du côté de valence (26) , je me déplace bien sûr pour avoir accès au matériel nécessaire.
En vous remerciant.
Je suis dans le 13 si ça te fais pas trop loin.
Avatar du membre
LapinDTC
Nouveau Membre
Nouveau Membre
Messages : 11
Prénom : Loic
Voiture : clio rs trophy
Departement : 13
Slogan : Je réfléchi encore à ce que je vais écrire ici. lol

Mise a jour R-Link

Messagepar LapinDTC » lun. 5 mars 2018 17:37

Salut. Quelqu' un as t'il pu activer Android Auto sur R-link 2 ?

Merci
Avatar du membre
ant
Nouveau Membre
Nouveau Membre
Messages : 1
Voiture : CLIO IV
Departement : 94
Slogan : La santé avant tout

Mise a jour R-Link

Messagepar ant » dim. 11 mars 2018 12:04

Bonjour et merci à tous pour vos contributions.
Effectivement, avoir AA est plus que souhaitable ou appréciable.
De mon côté je n'ai pas le matériel nécessaire malheureusement (qu'un pauvre smartphone en lieu et place d'un ordinateur sniff) pour activer AA.
Y'a-t-il quelqu'un; sur la région parisienne (Je suis dans le Val de Marne) qui peut activer ce qui aurait dû être activé par Renault depuis le début svpppp ?
Merci d'avance.
Avatar du membre
Xneon
Clioteux de Base
Clioteux de Base
Messages : 136
Voiture : Clio rs 4 cup
Departement : 88
Slogan : Renault Sport ou rien

Mise a jour R-Link

Messagepar Xneon » dim. 11 mars 2018 22:26

kristo a écrit :Bonjour a tous,

Je cherche depuis plus d'une heure l'info sur le forum mais je ne trouve pas ....

Comment reconnait on un media nav d'un R link?

Une Clio rs de 2015 avec le RS monitor a t'elle obligatoirement le R Link?

Merci de votre aide
Google et voilà

https://www.renault-multimedia.com/fr_FR

Sur le média nav il n'y a pas tomtom.
Si tu as rs monitor cest un rlink.
La position de la clé USB est aussi différente entre les deux il me semble (au dessus du volume pour le nav contre en bas à côté de la prise allume cigare pour l'autre)
Avatar du membre
twingo_man
Clioteux de Base
Clioteux de Base
Messages : 123

Mise a jour R-Link

Messagepar twingo_man » mer. 14 mars 2018 11:36

nonotus57 a écrit :Image

Celle-là ?
salut,

je ne sais pas...
peux-tu choisir entre led, xenon ou halogene?

je n'arrive pas a lire dans quelle rubrique tu es sur la photo
Avatar du membre
Breitzaya
Nouveau Membre
Nouveau Membre
Messages : 4
Prénom : Dubourg
Voiture : Clio 4 rs
Departement : 45
Slogan : Advienne que pourra

Mise a jour R-Link

Messagepar Breitzaya » mar. 20 mars 2018 11:01

Salut, j'ai bien essaye la manip pour Android auto sur clio 4, avec le boitier elm327 et la rallonge, un version du ddt4all et base ecu de aout 2017.
Le souci que j'ai est que j'ai beau essaye de changer mes connecteurs sur la rallonge mon ddt4all reste bien sur NO DATA impossible de modifier quoique ce soit.
Mes pins connecteur sont bien connectés sur CAN de la voiture.
Je rentre de reprendre un autre boitier OBD2 pour test au cas ou vu le tarif...
Merci pour ce tutoriel .
Avatar du membre
Breitzaya
Nouveau Membre
Nouveau Membre
Messages : 4
Prénom : Dubourg
Voiture : Clio 4 rs
Departement : 45
Slogan : Advienne que pourra

Mise a jour R-Link

Messagepar Breitzaya » jeu. 5 avr. 2018 09:29

Boitier bien reçu mais toujours le même problème avec no data dans ddt4all.....modifier rallonge bien applique , je ne capte pas la ....
Avatar du membre
bd0g
Clioteux VIP
Clioteux VIP
Messages : 487
Prénom : Julien
Voiture : Clio 4 RS
Departement : 33
Slogan : ---

Mise a jour R-Link

Messagepar bd0g » jeu. 5 avr. 2018 10:38

Avatar du membre
Breitzaya : est-ce que sans rallonge un scan des ECU fonctionne? Si oui, c'est un soucis sur la modif de rallonge!
LapinDTC a écrit :Salut. Quelqu' un as t'il pu activer Android Auto sur R-link 2 ?
D'après un forum espagnol, les rlink 2 en V2.* dans la derniere version pourrait l'avoir qui fonctionne en activant avec ddt4all mais j'ai testé sur une megane 4 et rien sur le rlink... mais il y a eu une version plus récente de sortie que renault... a arreté de déployé pour un "bug" apparement et pas de news depuis... soit c'est vraiement un soucis tech et une nouvelle MAJ devrait etre dispo en concesssion cette année... soit le bug est que justement la V2 embarquait android auto alors qu'elle n'aurait pas due... et ils ont arreté de faire les maj.
Avatar du membre
LapinDTC
Nouveau Membre
Nouveau Membre
Messages : 11
Prénom : Loic
Voiture : clio rs trophy
Departement : 13
Slogan : Je réfléchi encore à ce que je vais écrire ici. lol

Mise a jour R-Link

Messagepar LapinDTC » jeu. 5 avr. 2018 22:06

bd0g a écrit :
Avatar du membre
Breitzaya : est-ce que sans rallonge un scan des ECU fonctionne? Si oui, c'est un soucis sur la modif de rallonge!
LapinDTC a écrit :Salut. Quelqu' un as t'il pu activer Android Auto sur R-link 2 ?
D'après un forum espagnol, les rlink 2 en V2.* dans la derniere version pourrait l'avoir qui fonctionne en activant avec ddt4all mais j'ai testé sur une megane 4 et rien sur le rlink... mais il y a eu une version plus récente de sortie que renault... a arreté de déployé pour un "bug" apparement et pas de news depuis... soit c'est vraiement un soucis tech et une nouvelle MAJ devrait etre dispo en concesssion cette année... soit le bug est que justement la V2 embarquait android auto alors qu'elle n'aurait pas due... et ils ont arreté de faire les maj.
Je vais tester sur la megane 4 de ma femme.
Elle est de 2017. Je ferais un retour si ça tourne.
Dois-je utiliser le même câble modifier que pour ma C4RS Trophy ?
Avatar du membre
bd0g
Clioteux VIP
Clioteux VIP
Messages : 487
Prénom : Julien
Voiture : Clio 4 RS
Departement : 33
Slogan : ---

Mise a jour R-Link

Messagepar bd0g » jeu. 5 avr. 2018 22:20

Oui, c'est le même câble. Juste que le calculateur pour la config à pas le même nom(et je sais pas si il est dans navigation, j'ai bataillé à le trouver car ma rallonge avait un faux contact)
Par contre, ne pas activer le apple car machin. Sinon au reboot du rlink (appuie prolongé sur le bouton power du rlink , genre 10/15sec si je me souviens), t'aura le tableau de bord qui flashera rouge et il bootera pas jusqu'à ce que tu pas le Apple à off.

C'est bien que le rlink fait déjà un minimum de ce contrôle sur ces paramètres et essaie d'en faire quelque chose sinon ça peterai pas au démarrage.
Avatar du membre
Breitzaya
Nouveau Membre
Nouveau Membre
Messages : 4
Prénom : Dubourg
Voiture : Clio 4 rs
Departement : 45
Slogan : Advienne que pourra

Mise a jour R-Link

Messagepar Breitzaya » dim. 15 avr. 2018 15:14

Salut , non même sans rallonge j'ai no data, pourtant j'ai je penses les bons écus, j'ai test avec un autre boitier ca me fait pareil .
Avatar du membre
bd0g
Clioteux VIP
Clioteux VIP
Messages : 487
Prénom : Julien
Voiture : Clio 4 RS
Departement : 33
Slogan : ---

Mise a jour R-Link

Messagepar bd0g » lun. 16 avr. 2018 08:06

t'as un bouton "scan" sur ddt4all, ça permet de voir si ça communique bien.
Sans rallonge modifié tu pourra pas accéder à l'ecu du rlink donc c'est normal que ça passe pase

Membres en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités