[4RS] MAJ Importante Rlink >>>11.344

Besoin de conseils pour l'entretien de votre Clio RS ? C'est par la que ca se passe...

Modérateur : Team Clio RS Concept ®

Auteur Message
Avatar de l’utilisateur
Mathieu78
Clioteux Redouté
Clioteux Redouté
Messages : 2640
Prénom : Mathieu
Voiture : Clio 4 RS Ph2
Departement : 78
Slogan : Le petit prince a dit: "j'aime ta voiture !"

[4RS] MAJ Importante Rlink >>>11.344

Messagepar Mathieu78 » mar. 9 avr. 2019 20:15

Dernier message de la page précédente :

Salut, j'ai eu également le même message "aucun média trouvé" puis au bout de quelques secondes il m'a demandé si je voulais faire la mise à jour depuis l'USB...🤨

Et pour finir j'ai eu un bug au redémarrage...le sigle TomTom qui clignotait sans jamais lancer l'écran rlink. J'ai alors éteint la voiture, puis fermée puis j'ai attendu l'extinction complète de la voiture (puisque le TomTom restait allumé voiture fermée...).
Après une dizaine de minutes je suis rentré à nouveau dans la voiture, j'ai redémarré et hop, magie ça fonctionnait bien ! 😁
Ma 4RS2, K&N, Combinés filetés, Silencieux Tube, Durites renforcées, DS 2500, Aileron Cup, BAR Alu: http://www.cliors-concept.com/topic62267.html
Publicité
Annonce Clio RS Concept
Slogan : Si vous aimez le forum, ne me bloquez pas !!

[4RS] MAJ Importante Rlink >>>11.344

Messagepar Publicité » mar. 9 avr. 2019 20:15

Avatar de l’utilisateur
Gégé
Admin-Fondateur
Admin-Fondateur
Messages : 30055
Prénom : Gérald
Voiture : A&D #363/666
Departement : 77
Slogan : Les p'tites Dieppoises ont l'feu au cul !!

[4RS] MAJ Importante Rlink >>>11.344

Messagepar Gégé » mar. 9 avr. 2019 20:24

Meme bug sur le Scenic III familial..
Avatar de l’utilisateur
TMax
Nouveau Membre
Nouveau Membre
Messages : 14
Prénom : Jean-Michel
Voiture : Clio 4 RS Ph.2
Departement : 06
Slogan : On peut être sérieux sans se prendre au sérieux.

[4RS] MAJ Importante Rlink >>>11.344

Messagepar TMax » mar. 9 avr. 2019 23:02

Hello,
Exactement le même problème pour mettre à jour le R-Link ce soir, écran noir avec le logo TomTom pendant des plombes, seul moyen, laisser la voiture fermée pendant 10mn...

C’est sur que leur système de mise à jour est...perfectible.
Avatar de l’utilisateur
bd0g
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 689
Prénom : Julien
Voiture : Clio 4 RS
Departement : 33
Slogan : ---

[4RS] MAJ Importante Rlink >>>11.344

Messagepar bd0g » mer. 10 avr. 2019 08:51

Oui faut une clé 100% vide , donc si vous avez un mac notamment ça peut foutre le bordel vu que ça créé des fichier/dossier cachés.

Pour le bug du tomtom en boucle je l'ai eu aussi, suffit de virer le fusible, attendre un peu et le remettre et ça démarre. Mais ça fait pas bien sérieux quand meme!
Avatar de l’utilisateur
TMax
Nouveau Membre
Nouveau Membre
Messages : 14
Prénom : Jean-Michel
Voiture : Clio 4 RS Ph.2
Departement : 06
Slogan : On peut être sérieux sans se prendre au sérieux.

[4RS] MAJ Importante Rlink >>>11.344

Messagepar TMax » mer. 10 avr. 2019 09:11

Hello,
Oui, j’avais pensé au fusible, mais comme je venais de récupérer la voiture juste hier après-midi, je me suis dit que j’allais attendre un peu avant de tout démonter ! 🙂
Merci pour l’astuce!
JM
Avatar de l’utilisateur
willow
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 815

[4RS] MAJ Importante Rlink >>>11.344

Messagepar willow » mer. 10 avr. 2019 20:48

YO, quelqu'un pourrait uploader le ficher et nous le mettre à dispo ?
j'ai le problème comme tout le monde mais lorsque je rentre mon numéro de châssis ==> pas de mise à jour pour vous...

Merci

édit : ou bien me filer un numéro de châssis en mp qui permet de télécharger le mise à jour.
Avatar de l’utilisateur
Mathieu78
Clioteux Redouté
Clioteux Redouté
Messages : 2640
Prénom : Mathieu
Voiture : Clio 4 RS Ph2
Departement : 78
Slogan : Le petit prince a dit: "j'aime ta voiture !"

[4RS] MAJ Importante Rlink >>>11.344 / Fichier ZIP disponible au lien P:3

Messagepar Mathieu78 » mer. 10 avr. 2019 21:25

willow a écrit : YO, quelqu'un pourrait uploader le ficher et nous le mettre à dispo ?
j'ai le problème comme tout le monde mais lorsque je rentre mon numéro de châssis ==> pas de mise à jour pour vous...

Merci

édit : ou bien me filer un numéro de châssis en mp qui permet de télécharger le mise à jour.
Bonjour, j'ai mis le fichier au lien ci-dessous (Wetransfer).
Je l'ai téléchargé pour ma Clio 4RS 2.

Faites bien attention que votre voiture soit compatible avant de l'utiliser...

https://we.tl/t-lgxAZVzH7h

Le dé zipper, l'installer sur une clé USB formatée en FAT32 et mettre le fichier TOMTOM à la racine.

Bonne mise à jour !
1 membre a remercié Mathieu78
Ma 4RS2, K&N, Combinés filetés, Silencieux Tube, Durites renforcées, DS 2500, Aileron Cup, BAR Alu: http://www.cliors-concept.com/topic62267.html
Avatar de l’utilisateur
willow
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 815

[4RS] MAJ Importante Rlink >>>11.344 / Fichier ZIP disponible au lien P:3

Messagepar willow » jeu. 11 avr. 2019 07:37

Mathieu78 a écrit :
willow a écrit : YO, quelqu'un pourrait uploader le ficher et nous le mettre à dispo ?
j'ai le problème comme tout le monde mais lorsque je rentre mon numéro de châssis ==> pas de mise à jour pour vous...

Merci

édit : ou bien me filer un numéro de châssis en mp qui permet de télécharger le mise à jour.
Bonjour, j'ai mis le fichier au lien ci-dessous (Wetransfer).
Je l'ai téléchargé pour ma Clio 4RS 2.

Faites bien attention que votre voiture soit compatible avant de l'utiliser...

https://we.tl/t-lgxAZVzH7h

Le dé zipper, l'installer sur une clé USB formatée en FAT32 et mettre le fichier TOMTOM à la racine.

Bonne mise à jour !
merci
Avatar de l’utilisateur
bd0g
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 689
Prénom : Julien
Voiture : Clio 4 RS
Departement : 33
Slogan : ---

[4RS] MAJ Importante Rlink >>>11.344

Messagepar bd0g » jeu. 11 avr. 2019 08:01

J'ai récupéré la mise à jour pour une megane 3 ph2 , je ferais un diff etre le fichier de la clio et celui-là mais je vois pas en quoi il pourrait y avoir une différence.
Et pour info : meme probleme sur la mégane avec le reboot permanent sur logo tomtom.
La clio j'avais viré le fusible et dit que je regarderai en rentrant de formation donc coupé plus 2j mais la megane en virant et remettant le fusible sans attendre ça boot de suite. Mégane 3 ph2 qui n'avait pas l'écran de tactile malgré que le calculo disait oui et l'update a bien rendu l'écran tactile. Surement une vieille version du rlink qui supposait que si t'avais les boutons de controles, pas de tactile necessaire.
Avatar de l’utilisateur
willow
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 815

[4RS] MAJ Importante Rlink >>>11.344 / Fichier ZIP disponible au lien P:3

Messagepar willow » jeu. 11 avr. 2019 22:58

willow a écrit :
Mathieu78 a écrit :
willow a écrit : YO, quelqu'un pourrait uploader le ficher et nous le mettre à dispo ?
j'ai le problème comme tout le monde mais lorsque je rentre mon numéro de châssis ==> pas de mise à jour pour vous...

Merci

édit : ou bien me filer un numéro de châssis en mp qui permet de télécharger le mise à jour.
Bonjour, j'ai mis le fichier au lien ci-dessous (Wetransfer).
Je l'ai téléchargé pour ma Clio 4RS 2.

Faites bien attention que votre voiture soit compatible avant de l'utiliser...

https://we.tl/t-lgxAZVzH7h

Le dé zipper, l'installer sur une clé USB formatée en FAT32 et mettre le fichier TOMTOM à la racine.

Bonne mise à jour !
merci
YO
merci, ça a marché.
merci bcp
Avatar de l’utilisateur
Alextrophy63
Clioteux de Base
Clioteux de Base
Messages : 77
Prénom : Alexandre
Voiture : Clio 4rs trophy
Departement : 63
Slogan : Sans maîtrise la puissance n’est rien!

[4RS] MAJ Importante Rlink >>>11.344

Messagepar Alextrophy63 » ven. 12 avr. 2019 05:00

Salut à tous, pour ma part le problème est que à chaque fois ça me dit que le fichier est vide, en gros je n’ai rien sur la clé USB alors que si y’a la mise à jour......je suis perdu.....
Avatar de l’utilisateur
bd0g
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 689
Prénom : Julien
Voiture : Clio 4 RS
Departement : 33
Slogan : ---

[4RS] MAJ Importante Rlink >>>11.344

Messagepar bd0g » ven. 12 avr. 2019 08:03

Alextrophy63 a écrit : Salut à tous, pour ma part le problème est que à chaque fois ça me dit que le fichier est vide, en gros je n’ai rien sur la clé USB alors que si y’a la mise à jour......je suis perdu.....
Comment tu t'y prend?
Type d'ordi : pc/Mac/linux?
Clé formatée en fat32?
Fichier bien dézippé et dans aucun dossier?
Avatar de l’utilisateur
MrJln
Clioteux de Base
Clioteux de Base
Messages : 95
Voiture : C4RS Trophy
Departement : 57
Slogan : SP98 only

[4RS] MAJ Importante Rlink >>>11.344

Messagepar MrJln » sam. 13 avr. 2019 21:58

J'ai finalement réussi a faire ma mise à jour via l'usb.
J'ai du passé par un ordinateur sur windows, refaire un formatage fat32 et sur une autre clef usb pour que le rlink se mette (enfin) a trouvé la mise a jour et la faire.
Par contre, le jolie bug sans fin au redemarrage du rlink. Logo Tomtom qui reboot sans fin. J'ai du coupé le contact et fermé la voiture et attendre le coupure du rlink par lui même pour qu'il redemarre normalement.
Avatar de l’utilisateur
bd0g
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 689
Prénom : Julien
Voiture : Clio 4 RS
Departement : 33
Slogan : ---

[4RS] MAJ Importante Rlink >>>11.344

Messagepar bd0g » sam. 13 avr. 2019 22:00

Je penszis que ce bug est lié aux maj qui ont lieux après la date fatidique, avec heure perdue mais la Mégane avait encore l'heure de dispo quand j'ai update.
J'avais fait un mail au support rlink qui n'a même pas répondu...
Avatar de l’utilisateur
ernest74
Clioteux de Base
Clioteux de Base
Messages : 61
Voiture : Clio4 RS
Departement : 74
Slogan : Si vis pacem, para bellum

[4RS] MAJ Importante Rlink >>>11.344

Messagepar ernest74 » dim. 14 avr. 2019 21:23

La mise à jour s'est correctement installée entre hier et aujourd'hui sans problème.
Avatar de l’utilisateur
Tonymenton
Nouveau Membre
Nouveau Membre
Messages : 8
Prénom : Anthony
Voiture : Clio 4 rs
Departement : 06
Slogan : Aie aie aie

[4RS] MAJ Importante Rlink >>>11.344

Messagepar Tonymenton » lun. 15 avr. 2019 19:46

Alextrophy63 a écrit : Salut à tous, pour ma part le problème est que à chaque fois ça me dit que le fichier est vide, en gros je n’ai rien sur la clé USB alors que si y’a la mise à jour......je suis perdu.....
Salut. Dezip le dossier et après tu le copie sur ta clé. Sinon ça ne marche pas.

Ça m'a fait pareil. Après j'ai compris mon erreur et ça a marché.

Membres en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 11 invités