[4RS] RS Replay RS Monitor

Un avis sur un poste, des HP ? Comment remplacer un siège ou un volant ? Tout est ici...

Modérateur : Team Clio RS Concept ®

Auteur Message
Avatar du membre
steflert
Nouveau Membre
Nouveau Membre
Messages : 26

RS Replay RS Monitor

Messagepar steflert » ven. 1 juin 2018 08:52

Dernier message de la page précédente :

Oui c est bien ça Fat32 et pour chaque circuit les 2 fichers. Si je fais une acquisition de données il les range bien dans le Rep correspondant donc pas de raison qu il ne reconnaisse pas mon répertoire Maps..
Bizarre...
Publicité
Annonce Clio RS Concept
Slogan : Si vous aimez le forum, ne me bloquez pas !!

RS Replay RS Monitor

Messagepar Publicité » ven. 1 juin 2018 08:52

Avatar du membre
Tonio18
Nouveau Membre
Nouveau Membre
Messages : 6
Prénom : Anthony
Voiture : Megane 3 RS
Departement : 18
Slogan : Dans la vie, faut se faire plaisir !

RS Replay RS Monitor

Messagepar Tonio18 » lun. 4 juin 2018 19:45

Salut Steflert, est ce que ton RS monitor est d'origine sur ta voiture ou est ce que tu l'as installé toi même en reprogrammant l'eprom du rlink?

J'ai le même soucis que toi sur ma megane RS (impossibilité de lui faire reconnaitre une carte de circuit ). Nota : J'ai installé moi même le RS monitor qui n'était pas d'origine sur ma voiture.

Peut être que c'est ça ?
Avatar du membre
TristanC4RS
Clioteux Confirmé
Clioteux Confirmé
Messages : 536
Prénom : Tristan
Voiture : Clio 4 RS Cup
Departement : 35
Slogan : Poweeeeeeeerrrr !!!

RS Replay RS Monitor

Messagepar TristanC4RS » lun. 4 juin 2018 20:07

Chez moi ça fonctionne très bien, avec le monitor activé moi même. J’ai pris une clé usb toute neuve.
Avatar du membre
Tonio18
Nouveau Membre
Nouveau Membre
Messages : 6
Prénom : Anthony
Voiture : Megane 3 RS
Departement : 18
Slogan : Dans la vie, faut se faire plaisir !

RS Replay RS Monitor

Messagepar Tonio18 » lun. 4 juin 2018 22:55

J'ai essayé avec une autre clé USB mais pas mieux. Toujours pas de carte de circuit reconnue.

@ TristanC4RS : C'est quoi la marque de ta clé et la capacité de stockage ?

Merci d'avance
Avatar du membre
Mathieu78
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 677
Prénom : Mathieu
Voiture : Clio 4 RS Ph2
Departement : 78
Slogan : Ma Clio 4RS2: http://www.cliors-concept.com/topic62267.html

RS Replay RS Monitor

Messagepar Mathieu78 » lun. 4 juin 2018 23:22

Avatar du membre
steflert et
Avatar du membre
Tonio18, vous pouvez essayer d'installer le circuit des Ecuyers ?
Comme je l'ai expliqué plus haut, il fonctionne très bien sur mes 2 clés USB mais par contre Dijon et Le Castellet ne fonctionne pas du tout....
Donc ça ne vient pas de la clé USB ni de ma méthode pour installer les circuits...

Je vais renommer de facon simple tous les circuits téléchargé pour voir.
Avatar du membre
TristanC4RS
Clioteux Confirmé
Clioteux Confirmé
Messages : 536
Prénom : Tristan
Voiture : Clio 4 RS Cup
Departement : 35
Slogan : Poweeeeeeeerrrr !!!

RS Replay RS Monitor

Messagepar TristanC4RS » mar. 5 juin 2018 09:03

Tonio18 a écrit :J'ai essayé avec une autre clé USB mais pas mieux. Toujours pas de carte de circuit reconnue.

@ TristanC4RS : C'est quoi la marque de ta clé et la capacité de stockage ?

Merci d'avance
Une Sandisk 16go
Avatar du membre
Tonio18
Nouveau Membre
Nouveau Membre
Messages : 6
Prénom : Anthony
Voiture : Megane 3 RS
Departement : 18
Slogan : Dans la vie, faut se faire plaisir !

RS Replay RS Monitor

Messagepar Tonio18 » mar. 5 juin 2018 19:09

Mathieu78 a écrit :
Avatar du membre
steflert et
Avatar du membre
Tonio18, vous pouvez essayer d'installer le circuit des Ecuyers ?
Comme je l'ai expliqué plus haut, il fonctionne très bien sur mes 2 clés USB mais par contre Dijon et Le Castellet ne fonctionne pas du tout....
Donc ça ne vient pas de la clé USB ni de ma méthode pour installer les circuits...

Je vais renommer de facon simple tous les circuits téléchargé pour voir.



Hello, j'ai essayé avec le circuit des Ecuyers. Même résultat, le circuit n'est pas reconnu.

Je ne comprends pas. Pourtant j'arrive à enregistrer les données du datalogger sur ma clé.
Avatar du membre
Tonio18
Nouveau Membre
Nouveau Membre
Messages : 6
Prénom : Anthony
Voiture : Megane 3 RS
Departement : 18
Slogan : Dans la vie, faut se faire plaisir !

RS Replay RS Monitor

Messagepar Tonio18 » mar. 5 juin 2018 19:11

TristanC4RS a écrit :
Tonio18 a écrit :J'ai essayé avec une autre clé USB mais pas mieux. Toujours pas de carte de circuit reconnue.

@ TristanC4RS : C'est quoi la marque de ta clé et la capacité de stockage ?

Merci d'avance
Une Sandisk 16go

Merci pour l'info, je vais essayer d'en trouver une et je teste.
Avatar du membre
Tonio18
Nouveau Membre
Nouveau Membre
Messages : 6
Prénom : Anthony
Voiture : Megane 3 RS
Departement : 18
Slogan : Dans la vie, faut se faire plaisir !

RS Replay RS Monitor

Messagepar Tonio18 » mar. 5 juin 2018 21:20

Test fait avec une clé USB SanDisk 16 Go.

ça marche pô :chiale:
Avatar du membre
Tonio18
Nouveau Membre
Nouveau Membre
Messages : 6
Prénom : Anthony
Voiture : Megane 3 RS
Departement : 18
Slogan : Dans la vie, faut se faire plaisir !

RS Replay RS Monitor

Messagepar Tonio18 » mar. 5 juin 2018 22:21

Hello, ça y est j'ai enfin trouvé :boire:

1- Je confirme que ça n'est pas un pb de clé USB.

2- Ce n'est pas non lus un pb de structuration des fichiers. La structuration d'archivage des deux fichiers (.kml et .png) est bien respectée sous RS/Maps.

3- Le Pb vient en fait du fichier kml. Il faut éditer le fichier kml avec le bloc notes et dans le fichier, il faut vérifier que ce qui est écrit entre les balises :

a- Entre les deux balises <name> et</name>, mettre le nom du circuit idem nom du fichier .kml
b- Entre la balise <href> et </href> mettre exactement le nom du fichier image.png.

Exemple :

Pour le circuit des Ecuyers :

J'ai téléchargé les deux fichiers sur le site RS Replay.
J'ai ensuite renommé les deux fichiers ainsi :

"Les Ecuyers.kml"
"Les Ecuyers.png"

J'ouvre le fichier "Les Ecuyers.kml" avec le bloc notes puis j'écris dans le fichier

<name>Les Ecuyers</name> --> Cette balise apparait deux fois
<href>Les Ecuyers.png</href> --> Cette balise apparait 1 seul fois.

Puis j'enregistre la modification.

Et c'est tout...

Après ça fonctionne.

A+
Avatar du membre
Mathieu78
Clioteux Expérimenté
Clioteux Expérimenté
Messages : 677
Prénom : Mathieu
Voiture : Clio 4 RS Ph2
Departement : 78
Slogan : Ma Clio 4RS2: http://www.cliors-concept.com/topic62267.html

RS Replay RS Monitor

Messagepar Mathieu78 » mar. 5 juin 2018 22:34

Yes !!! :cool:
Je vais essayer ça des demain :-)

Merci !!!
Avatar du membre
steflert
Nouveau Membre
Nouveau Membre
Messages : 26

RS Replay RS Monitor

Messagepar steflert » lun. 11 juin 2018 20:54

Salut,

Désolé pour la réponse tardive, je n'ai pas activé les notifications :cry:

ça y est, tout est rentré dans l'ordre pour moi mais certainement aussi pour d'autres.
Un développeur qui bosse pour RS a décelé un problème de format des images qui n'était pas reconnu par toutes les versions du rs monitor et il m'a envoyé un mail aujourd'hui pour dire que c'était réglé.
Je viens de tester et en effet tout fonctionne quelque soit le circuit.

Par contre pour que ça marche dans mon cas, je ne dois pas suivre leur indication de "cliquer droit" et enregistrer la cible.
Je clique gauche et j'enregistre sous, là au moins j'ai le nom complet et pas un numéro.

@+

Membres en ligne

Utilisateurs parcourant ce forum : DavidSi-hadj et 4 invités